aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominic Matarese <dominicmatarese@gmail.com>2021-07-12 16:21:43 +0000
committerDominic Matarese <dominicmatarese@gmail.com>2021-07-12 16:21:43 +0000
commiteb4fbe2ebdd44dbf9c604553f2ef053d0360dd41 (patch)
tree6bf8a5ed4a3e892a5155edab06899a354085627e /CMakeLists.txt
required first commitHEADmaster
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..6224934
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 3.0)
+
+project(sic_assembler LANGUAGES C)
+
+add_executable(sic_assembler main.c)
+
+install(TARGETS sic_assembler RUNTIME DESTINATION bin)